Return to bibleworks.com
How Do I Prepare a Book Study with BibleWorks?
Author: M C Reference Number: AA-02970 Views: 3243 Created: 2014-05-05 16:12 Last Updated: 2018-03-29 15:26 0 Rating/ Voters

This article describes a study process for using the tools and texts in BibleWorks to study a whole Biblical book or a section of a Biblical book. Every tool or procedure may not apply to your book or section. But by following the general process, you will be able to better understand the Biblical text. While most of the examples are drawn from 1 Peter, the process is similar no matter what portion of Scripture you are studying. The article gives you the basic understanding for using various tools in BibleWorks for a specific task. The help file topics provide extensive information about how to make the most of the study tools in BibleWorks.

Below are procedures to help you study the Bible. Remember that these procedures can never guarantee you success in your Bible study. The elements most important to your Bible study are prayer, humility, and a desire to know God and His Word.
 
Reading the Text

Begin your study of a Biblical book by reading the text. BibleWorks offers a variety of ways to read the text depending upon your needs and personal preferences.
 
The most common way to read the text is in the Browse Window. The Browse Window allows you to view an entire book in one version or to read each verse in multiple versions. Under View on the main menu, select Toggle Browse Mode. When Toggle Browse Mode is checked, your search version becomes your single browse version in the Browse Window. When you uncheck the Toggle Browse Mode all your display versions are visible in the Browse Window, so you can easily read the same verse in multiple versions.

There are two other ways to toggle the browse mode. The first is by clicking the browse mode toggle button in the Browse Window header. The second way is to place your cursor in the Browse Window and pressing 'b' on your keyboard. Scroll from one verse to the next by clicking the buttons on the right side of the Browse Window. Click here for a video to demonstrate Displaying a Full Passage in the Browse Window.

You can use the Browse tab in the Analysis Window to quickly check the context of the verse that Is currently displayed in the Browse Window. The Browse tab highlights the current verse in blue. Click here for a video on How to Use the Browse Tab.

Reading the Text in Multiple Versions

The Parallel Versions Window provides a way to read the text using two or more versions in Browse Mode. Under Tools on the main menu, select Viewing the text.  Then choose Parallel Versions Window. Select a version you wish to display, and then click the Add button. Select each version you wish to display, adding them to the list at the bottom of the window. When you are finished selecting versions, click OK. Now you can read the text in Browse Mode in more than one version. The buttons on the left side of the Parallel Versions Window give you many options for scrolling and displaying the text. Click here for a video on How to Use the Parallel Versions Window.

You can also open a Parallel Versions Window from the Command Line. Type the letter 'p' followed by a space and the abbreviations for the versions you wish to open. For example, to open a Parallel Versions Window with the NAS and BGT, type

p nas bgt

and hit Enter. The windows appear in the same order they are typed on the Command Line.

Reviewing the Vocabulary of a Book

You may also want to review the vocabulary of a book before you study it.

The Vocabulary Flashcard Module offers an easy way to view flashcards for the vocabulary in your book. To open the Vocabulary Flashcard Module, select Tools on the main BibleWorks menu. Choose Language Tools and then select Vocabulary Flashcard Module. For our example we will study the vocabulary in 1 Peter. On the Vocabulary Flashcard Module menu select File, and then open gntvoc.vrc, a Greek vocabulary flashcard file supplied in BibleWorks. Select the Tools menu item, and then choose Filter. At the bottom left of the flashcard module, select the radio button Include only words in this verse range. In the box below the radio button type

1pe

Click Apply, and then close the Vocabulary Review Filters window. The buttons on the button bar enable you to move from word to word, check words as learned or not learned, automatically display the words after a specific time, and pronounce the word for you. You can also print flashcards to carry with you. Select the menu item File, and then choose Print Flash Cards and follow printer instructions for printing the pages. See the help file for more information on using the Vocabulary Flashcard Module.

Observing the Words used in a Book by Frequency

An easy way to find the number of words in a book is to view Context tab in the Analysis Window. The Book Context list box lists the total number of words for the current search version.

For example, if you are working in 1 Peter and your search version is set to the BGT you can view the number of words in the book by clicking on the Context tab and viewing word list box in the upper right corner.  Under Book Context for 1Pe (BGT) it lists that there are 105 verses and 816 words in this book.

The word lists in the Context tab  can be copied to the Clipboard, BibleWorks Editor or to the Word List Manager (WLM).by using the menu options available to you when you right click in on of the word boxes. When you right click and choose Export list to Word List Manager (WLM) BibleWorks will open the Word List Manager and import the list of words into the Main Word List or replace the Main Word List if the WLM if it is already open. The Word List Manager can be used to save the list of words you observed using the Context tab.  See the help file for more information on the Context tab and Word List Manager.


This query is an example of how you can use both an inclusion/exclusion list a word box ordering box and ordering mode with word boxes to conduct multiple word and phrase searches at the same time. You may double click on the word box with “+/- but” in the recessed top half to see the inclusion/exclusion list in the Word Box Options.

Searching for English Words that Identify Structural Relationships in a Book

There is an attachment a the bottom of this article that is a zipped Graphical Search Engine .qf file. Download and extract/unzip the file and save it in your BibleWorks 10\ase folder. Its name is relations.zip. relations.qf. Then open the Graphical Search Engine under Search on the main menu in BibleWorks. Click on File | Open and choose the relations.qf file to open the file. Click the go button to execute the church. The query finds verses in the RSV with the words and phrases that often identify structural relationships according to chapter 11 in Bauer, David R. and Traina, Robert A., Inductive Bible Study, A Comprehensive Guide to the Practice of Hermeneutics. Grand Rapids: Baker, 2011:

like, as, also, too: structural relationship of Comparison 
but, yet, nevertheless, even though, much more, although: structural relationship of Contrast
therefore, consequently, so, then: structural relationship of Causation 
for, because, since: structural relationship of Substantiation 
if…then: structural relationship of Conditional Statement
by, through: structural relationship of Instrumentation
in order that, so that: structural relationship of Purpose

After you run the search you can apply color to your search results to be able to see where these words appear in the RSV when it is displayed onscreen in the Browse Window, Browse tab or Parallel Versions Window. Click the drop-down arrow next to the Apply color to selected text button and choose Configure and apply colors to search results and choose the color options you wish to apply to the text then the Apply colors to selected text button.


Develop an Outline of the Text

An outline of the Bible book will help you see the flow of thought in the book, notice how the book sections fit together, and identity smaller sections for more detailed study. The Bible Outline tool contains broad outlines of the entire Bible as a first step for you to build more detailed outlines. To copy the outline entries to the editor, go to the Resources option on the main menu and select Miscellaneous, and then choose Bible Outline. On the tool menu select Export. Enter the range of the book or section you are studying. BibleWorks will export the range from the outline currently displayed in the Browse Window header.

 For example, if you are studying 1 Peter, enter

1pe

Click Export, and the outline is copied to the clipboard, ready for you to paste in the editor. Once you paste the outline in the editor, you can reword and expand the outline entries as you need. Since the Bible Outline tool allows you to edit the current outlines and create your own outlines, you may want to create your outline in the Bible Outline tool first, and then export your outline to the editor. The Bible Outline tool can be accessed by clicking on the button to the right of the Bible Outline in the Browse Window header. This way your new outline will be available the next time you open the Bible Outline tool. See the help file on the Bible Outline tool for help on editing Bible outlines and creating your own outline using the Bible Outline tool.

The Bible Outline can help you to outline large sections of a book. The Syntactic and Thematic Greek Transcription of the New Testament can be useful to view the dynamics of relationship between the parts of the text. This resource diagrams the main syntactical units of New Testament paragraphs to indicate grammatical relationships and syntactical transitions by subordination and parallelism. Linguistic parallels are highlighted by color. To view the Greek transcription of 1 Peter 1 select Resources from the main menu in BibleWorks. Then choose Miscellaneous and McDonald, Greek Transcription. Then choose 1 Peter under the list of New Testament books to the left.

You may also view the McDonald, Greek Transcription for the current New Testament passage that you are working on in the Browse Window by clicking on the Resources tab in the Analysis Window and scrolling down to McDonald, Greek Transcription. To read more about the philosophy behind the construction of the diagrams found in the Greek Transcription, see the Introduction in its table of contents and the chapter on the Textual Transcription Technique in McDonald's Greek Enchiridion that is found under the Greek Grammars section of the Resources menu.

Diagramming

The Greek New Testament Diagrams provide further detail concerning the relationships between words and information for developing outlines in New Testament books. Often the diagram will help you see what verses are part of a thought unit. For example, open the diagram for 1 Peter 1:1. Select Tools on the main menu, then Language Tools and choose Diagramming Module. In the Diagramming Window, click on the button labeled Leedy Greek NT Diagrams. A menu will open below the button and will allow you to select 1 Peter 1:1 by clicking the choices for bookname, chapter and verse.
 
Look at the diagram for 1 Peter 1:1. Notice that 1 Peter 1:1-2 is a unit. Scroll down the diagram and see that 1 Peter 1:3-5 is a unit and 1 Peter 1:6-11 is a unit. While 1:12 stands alone in the diagram, most outlines include 1:12 with the previous unit.
 
The diagrams also help you see more quickly how the details of the passage should be divided in an outline. For example, the diagram of 1 Peter 1:3 shows us the main term 'given new birth'. Four prepositional phrases describe this term. God has given new birth 1) according to His great mercy, 2) unto a living hope, 3) through the resurrection of Jesus Christ from the dead, 4) unto an imperishable, undefiled, and unfading inheritance reserved in heaven. These four prepositional phrases provide sub-points for your outline.
 
An alternative way to open a New Testament diagram is to display the verse in the Browse Window first. Next select Resources, and then New Testament Diagram Database. The diagram for that verse automatically opens in the Diagramming Module window. A third way to open a New Testament diagram is to right click on a Greek word in the Browse Window and choose Open NT Diagram at this Word.
 
 You can also create your own diagrams. Creating your own diagram has the advantage of helping you focus closely upon the use of each word in its context. If you prefer, you can use the Diagramming Module to create diagrams based upon phrases rather than individual words using Greek, Hebrew, English, or other language texts. Such diagrams are variously called block, thought-flow, textual transcription, or sentence flow diagrams. The Diagramming Module offers you the flexibility of placing phrases where you wish in the diagramming window and adding descriptive text and lines. You can save your diagrams and export them to the editor.


Identify Textual Variants in the Greek New Testament

See the section, Identify and Investigate Textual Variants in the Greek New Testament in the Preparing an Exegetical Paper article, where you will find instructions on Comparing Greek or English Texts, Using a Textual Apparatus, Consulting Text Critical Notes and Finding, Listing and Evaluating Variant Readings. Click here to go to that article.

Compare Parallel Passages

Some Scripture passages have parallel passages that contain nearly the same content. Some of these passages include Old Testament historical sections, certain Psalms, the Synoptic Gospels, and places where the New Testament quotes the Old Testament. Some parallel passages may be observed by checking the cross referenced verses under the Analysis Window X-Refs tab. There are several cross reference systems available in this tab and they may be chosen using the drop down list in the X-Refs window header.    

 The Synopsis Window provides a quick way to compare two or more parallel passages. For example, we will compare the call of Levi, beginning in Matthew 9:9. On the main BibleWorks menu select Tools, then choose Viewing the text and then select Synopsis Window. On the Synopsis Window menu select File, and then choose Open, and then open the aland.sdf file. To go to Matthew 9:9, select the Synopsis Window menu item View, and then choose Find Verse. Enter 

mat 9:9

and click the OK button. Notice that the parallel passages from Matthew, Mark, and Luke are displayed. If you wish to see the broader context, you can select the View menu option and click the Browse Mode toggle. Each window functions the same way as the main Browse Window. Double-clicking a word conducts a search.

You can also use the Synopsis Tool to compare passages where the New Testament quotes the Old Testament. On the Synopsis Tool menu select File, and then choose Open, and then open the ntot.sdf file. Select the menu item View, and then choose Find Verse. Enter

1pe 1:25

And click the OK button. In the left window is the New Testament passage, and the right window contains the Old Testament passage. This Synopsis Tool file contains multiple translations and has an Analysis Window opened at the bottom of each main window.

You can edit the provided Synopsis Tool files and create your own files. See the help file on the Synopsis Tool for more information.

The Archer & Chirichigno Old Testament Quotations in the New Testament: A Complete Survey module provides helpful information about the use of the Old Testament in the New Testament. For example, display 1 Peter 1:25 in the Browse Window. Select the Resources tab in the Analysis Window and scroll down the Summary window until you find Archer & Chirichigo, OT Quotes in NT. Select the first reference to 1 Peter 1:25 to open the Archer & Chirichigno module to that verse. This module has four main sections. The first section displays the Old Testament Hebrew text, the second displays the LXX text, the third displays the New Testament text, and the fourth provides a commentary on how the New Testament author followed or did not follow the Old Testament text. The commentary section provides an element not available in the Synopsis Tool, though the Archer & Chirichigno module does not give the option of browse mode to view each passage in context. Of course, you can click the links to the verse references and display the full passage in the Browse Window. As an added help in the BibleWorks electronic edition, in the upper right-hand corner of each table has a link to display English text in the table. The link is a toggle. Click the link to display the English, and click it again to remove the English text.


Identify Key Words, Phrases and Concepts

More to come..

Perform Word and Phrase Studies

More to come ...

Check the Grammar

More to come...

Last updated MC - 3/2/2015

 



 

Attachments
relations.zip 1.6 Kb Download File